|| [AuZ] Board || [AuZ] Suche || [AuZ] Mitglieder || bei [AuZ] Registrieren || [AuZ] Login || Willkommen Gast!
[ english (powered by google) ] [ SERVER ] [ VIDEO downloads ] [ www.auz.at ] [ ts.auz.at ] [ db.auz.at ]

ASD und Zuckerl [AuZ] » Hilfe, Tips und Nützliches » ETQW: Absturz beim Matchbeitritt » ThreadansichtThreadansicht

Autor Thread - Seiten: [ 1 ] -2-
016
02.04.2008, 15:08 Uhr
Gabba
Spieler
Con / Conscript


ok, wie schon gedacht war es nicht die 100%ige lösung

mist verdammt XD

Ein gutes hat es, es hält doppelt so lang -.-"

Sorry singing_fish das es nicht die lösung ist ~.~

werde auf jeden fall noch weiter suchen und das problem finden

Die Fehler meldung kommt wieder und ich werd dann mal schauen wo es hinführt...

Aber singing, kannst du mir dann nach deinem "test" mal sagen ob es bei dir auch länger hält? XD

MfG

Gabba
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
017
02.04.2008, 15:33 Uhr
singing_fish
Spieler
2Lt / Second Lieutenant

Avatar von singing_fish

lol, ja ist mir auch schon aufgefallen, daß es nicht mehr funktioniert.
Nachdem ich die 2008 Version eingespielt habe ging´s erstmal gar nicht mehr.
Also habe ich erstmal die Nvidias deinstalliert, dann "Microsoft Visual C++ 2008 Redistributable Package" installiert, wieder andere Niewiedas (.169, oder so) drauf und getestet.
Ging natürlich nicht.."MS C++ Fehler..Datei erfolgreich wieder...", etc. wie oben.
Also noch mal die Installation "Microsoft Visual C++ 2008 Redistributable Package" aufgerufen und dann reparieren ausgeführt (vielleicht überschreiben die Treiber da immer etwas), es wurden mehrere Dateien erneuert.
Dann wieder gestartet --> läuft. Geschlossen, wieder gestartet, läuft noch immer. Mißtrauisch geworden, Grafik hoch geschraubt und nen Bot gespecct...
Schwindlig geworden (er flog die ganze Zeit mit diesem Stroggiteil), weggegangen und nach 30Min. wiedergekommen.
Noch immer 30FPS! Gestaunt, gefreut und zur Arbeit gefahren

Ich überlege , ob ich es jetzt einfach nicht mehr starte XD
Na mal gucken was passiert, wenn man Online einsteigt -.-
Wir sehen uns auf dem Server *sei naiv*, wenn nicht spielen wir´s hier als Textadventure:"Go North... look around.. enter house, etc.."

cu,
singing_<°)))<
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
018
02.04.2008, 15:46 Uhr
1nSaNitY
VIP
Brg / Brigadier

Avatar von 1nSaNitY

habt ihr schonmal in et qw foren geschaut ihr 2 werdet sicher nicht die einzigen sein die das problem haben
--
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
019
03.04.2008, 14:00 Uhr
Gabba
Spieler
Con / Conscript


wie schon gesagt ich hab schon in ein paar foren geschaut (zugegeben in nicht vielen) und da kamen die halt auch nur mit der BIOS sache, northbridge, treiber und so.

Mal schauen...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
020
03.04.2008, 14:57 Uhr
singing_fish
Spieler
2Lt / Second Lieutenant

Avatar von singing_fish

Genau, aber leider kennen sich ohnehin die Leute am besten aus, welche das Problem gar nicht haben.

Ich habe jetzt bei den Treibern eingestellt das QW mit single-gpu startet.
Der Start dauert so länger, weil das System ers umschaltet, aber dafür lief es zuletzt...
Wie es heute abend beim nächsten Versuch sein wird, wer weiß das schon *seufz*

@ASD: leider läuft meine PCI Karte (Voodoo5 5500 ) noch nicht mit Vista, habe ich mich noch gar nicht mit befasst..

edit: so neuen PC gebastelt, nun mit crossfire °-°, gucken wir mal. Bis später auf dem Server, jetzt geht´s erstmal zur Mittelalternacht.. let´s rock.
Wie schön das funktioniert natürlich, schade das die Kiste für einen Kunden war


edit2: toll, unter XP funktioniert QW extrem cremig (z.B. viel flüssiger).
Und ET läuft auch wieder, prima.
Na ja, da QW ohnehin DirectX 10 nicht unterstützt (ähm, oder??), boote ich den PC dann eben neu und starte XP


Viele Grüße, hf,
singing_>(((°>

Dieser Post wurde am 09.04.2008 um 09:31 Uhr von singing_fish editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ 1 ] -2-     [ Hilfe, Tips und Nützliches ]  



ASD und Zucker [AuZ]

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek
Addons by Moritz Böhm